<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fictionspawn.com/xmlrpc.php">
<title>Memories &#8211; Fictionspawn Monsters</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r,i,b,bi:latin,latin-ext","Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Merriweather",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Merriweather",serif}.wf-active body{font-family:"Merriweather",serif}.wf-active .site-description{font-family:"Merriweather",serif}.wf-active .comment-content h5, .wf-active .entry-content h5{font-family:"Merriweather",serif}.wf-active .comment-content h6, .wf-active .entry-content h6{font-family:"Merriweather",serif}.wf-active .comment-content address, .wf-active .entry-content address{font-family:"Merriweather",serif}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote{font-family:"Merriweather",serif}.wf-active .comment-content q, .wf-active .entry-content q{font-family:"Merriweather",serif}.wf-active .comment-content cite, .wf-active .entry-content cite{font-family:"Merriweather",serif}.wf-active #infinite-handle span button{font-family:"Merriweather",serif}.wf-active #infinite-handle span button:active, .wf-active #infinite-handle span button:focus, .wf-active #infinite-handle span button:hover{font-family:"Merriweather",serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation{font-family:"Merriweather",serif}@media screen and (min-width: 881px){.wf-active .site-main .post-navigation .meta-nav-title{font-family:"Merriweather",serif}}@media screen and (min-width: 881px){.wf-active .no-comments{font-family:"Merriweather",serif}}.wf-active .comment .comment-reply-title a{font-family:"Merriweather",serif}.wf-active .site-footer .site-info{font-family:"Merriweather",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}@media screen and (min-width: 881px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .comment-content thead th, .wf-active .entry-content thead th{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .author-box h3{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}}.wf-active .page .page .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .page .page .entry-title{font-style:normal;font-weight:400}}.wf-active .archive .page-header .page-title, .wf-active .search .page-header .page-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .card .entry-title{font-style:normal;font-weight:400}.wf-active .error404 .page-title{font-style:normal;font-weight:400}.wf-active .wp-caption .wp-caption-text{font-style:normal;font-weight:400}.wf-active .gallery-caption{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .widget_calendar thead th, .wf-active .top_rated .pd_top_rated_holder_posts #top_posts a, .wf-active .widget_goodreads div[class^="gr_custom_title"]{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active div.sharedaddy h3.sd-title, .wf-active .sd-rating h3.sd-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title, .wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title a{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fictionspawn.com&amp;id=114749079&amp;t=1518576261&amp;back=https%3A%2F%2Ffictionspawn.com%2F2018%2F02%2F13%2Fmemories%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fictionspawnsite.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fictionspawn Monsters &raquo; Feed" href="https://fictionspawn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fictionspawn Monsters &raquo; Comments Feed" href="https://fictionspawn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fictionspawn Monsters &raquo; Memories Comments Feed" href="https://fictionspawn.com/2018/02/13/memories/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNk9FuwjAMRX9oXoQEbC/TvsUJpgTiOGpcFf5+acPGYCjrS3Vvek/tOKkZEziJSlEND5DC0PmYzZicMGT2gS4P7tXl/GKeY8GfKJsjaUJ3gtm14j0FVNpBkqwProU56amsc0KdEkw7jxSIS6yFjX7XUalTIlcNSucmwmn7XWiSh7KrZmd1UNamnnKG8mQ/MOih9PbPjnjqvk5sbvBupaLeRFFf6Pwj/nyzljJpsGWcFgNGR2ZfXgKOlIXvzTI86yUsjProahzmSSw5DZV0Pf/ndZ4ge3RkReoFs3JeThat2PXIN7UEy+I8Bqiz/21acEcCQRyql3hnYB/Q9+3/wgbpiuzmu3CzE/TJH6vN6n39tt6s1scvSd5q5w==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fictionspawnsite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beyond the edges of&nbsp;reason' href='https://fictionspawn.com/2018/02/12/beyond-the-edges-of-reason/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fictionspawn.com/2018/02/13/memories/" />
<link rel='shortlink' href='https://wp.me/s7LttB-memories' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffictionspawn.com%2F2018%2F02%2F13%2Fmemories%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffictionspawn.com%2F2018%2F02%2F13%2Fmemories%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Memories" />
<meta property="og:url" content="https://fictionspawn.com/2018/02/13/memories/" />
<meta property="og:description" content="This is the second part of a circular horror trilogy. Each part can be read as an individual story, and they can be read in any order. The first part published is called Letters. Margareth sat by t…" />
<meta property="article:published_time" content="2018-02-13T14:20:55+00:00" />
<meta property="article:modified_time" content="2018-02-13T18:32:52+00:00" />
<meta property="og:site_name" content="Fictionspawn Monsters" />
<meta property="og:image" content="https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn-com.jpg" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="1037" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@fictionspawn" />
<meta name="twitter:text:title" content="Memories" />
<meta name="twitter:image:src" content="https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn-com.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fictionspawn" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/66951d2aaad7f5d8a5bb33281c4c82c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/66951d2aaad7f5d8a5bb33281c4c82c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/66951d2aaad7f5d8a5bb33281c4c82c5?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://fictionspawn.com/osd.xml" title="Fictionspawn Monsters" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Fictionspawn Monsters" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Illustrated Short Stories" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fictionspawn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/66951d2aaad7f5d8a5bb33281c4c82c5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Memories | Fictionspawn Monsters on WordPress.com" />
<meta name="description" content="This is the second part of a circular horror trilogy. Each part can be read as an individual story, and they can be read in any order. The first part published is called Letters. Margareth sat by the window looking down at the garden. Two weeks had gone by since she had arrived. The horrible&hellip;" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-6968 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="col-width header-wrap">
						<div class="site-heading">
				<div class="site-branding">
																<p class="site-title"><a href="https://fictionspawn.com/" rel="home">Fictionspawn Monsters</a></p>
									</div><!-- .site-branding -->
							</div><!-- .site-heading -->
		</div>
		<div class="col-width sub-header-wrap">

							<p class="site-description">Illustrated Short Stories</p>
			
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false" data-close-text="Close">Menu</button>
				<div class="menu-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-6591" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-6591"><a href="https://fictionspawn.com/portfolio/blog-illustrations/">Gallery</a></li>
<li id="menu-item-6772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6772"><a href="https://fictionspawnsite.wordpress.com">Home</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
		</div><!-- .col-width -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clear">
		<div class="col-width">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-6968" class="post-6968 post type-post status-publish format-standard hentry category-fiction category-horror tag-death tag-fanatism tag-farm tag-illustration tag-ink tag-short-story tag-tourette-syndrome tag-well clear-fix ">

	<header class="entry-header">
		<h1 class="entry-title">Memories</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://fictionspawn.com/author/fictionspawn/">Aak fictionspawn</a></span><span class="entry-tags-date"><a href="https://fictionspawn.com/2018/02/13/memories/" rel="bookmark"><time class="entry-date published" datetime="2018-02-13T14:20:55+00:00">February 13, 2018</time><time class="updated" datetime="2018-02-13T18:32:52+00:00">February 13, 2018</time></a></span><span class="entry-categories"><a href="https://fictionspawn.com/category/fiction/" rel="tag">Fiction</a>, <a href="https://fictionspawn.com/category/fiction/horror/" rel="tag">Horror</a></span>		</div><!-- .entry-meta -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://fictionspawn.com/2018/02/12/beyond-the-edges-of-reason/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span></a></div></div>
	</nav>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p><img data-attachment-id="6969" data-permalink="https://fictionspawn.com/2018/02/13/memories/memories-aak-fictionspawn/" data-orig-file="https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn.jpg?w=1140" data-orig-size="1167,1062" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Memories Aak fictionspawn" data-image-description="&lt;p&gt;Farmer by the Well. Aak fictionspawn&lt;/p&gt;
" data-medium-file="https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn.jpg?w=1140?w=300" data-large-file="https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn.jpg?w=1140?w=1024" class="alignnone size-full wp-image-6969" src="https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn.jpg?w=1140" alt="Memories Aak fictionspawn" srcset="https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn.jpg?w=1140 1140w, https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn.jpg?w=150 150w, https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn.jpg?w=300 300w, https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn.jpg?w=768 768w, https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn.jpg?w=1024 1024w, https://fictionspawnsite.files.wordpress.com/2018/02/memories-aak-fictionspawn.jpg 1167w" sizes="(max-width: 1140px) 100vw, 1140px"  ></p>
<p><i>This is the second part of a circular horror trilogy. Each part can be read as an individual story, and they can be read in any order. The first part published is called </i><i><a href="https://fictionspawn.com/2017/10/25/letters/">Letters.</a></i></p>
<p>Margareth sat by the window looking down at the garden. Two weeks had gone by since she had arrived. The horrible images were still glued to her mind. The smell. The letter he had left behind.</p>
<p>As she sat there, the pain and the sorrow mixed with memories of past times. She had grown up on this farm. They had been happy, at least sometimes, though she always felt some kind of shadow in her inner self. Something she couldn’t really put her finger on. Something dark. Something evil.</p>
<p><b>She could see the well from there.</b> The well where little Jimmy had drowned. For as long as she could remember, she had never been down there. She was never allowed to, and she never wanted to. What was Jimmy doing there? How did he fall in?</p>
<p>She walked down the overgrown path. The well was old. The wooden roof was long gone, but she remembered what it looked like. Slowly she realised she <i>had</i> been down there before. Long ago, she had been there. They had all been.</p>
<p><b>Memories came back.</b> Her mother holding little Gottleb on her arm. Margareth was hiding behind her skirts. She remembered she was afraid. Terrified<i>.</i> Her father holding a boy, a boy a couple of years older than she was. <i>Her brother</i>. Fritjof had been his name. She had forgotten all about him.</p>
<p>Now it was all coming back.</p>
<p>Her mother was pleading for her father to let the boy go.</p>
<p>Please, Hans! He’s only a boy. There has to be another way!</p>
<p>We’ve tried everything, Lisa. The child is cursed! He’s infested with the devil himself! We’ve tried everything… His voice broke. Tears could be seen in his eyes.</p>
<p>She remembered her brother shouting things. Horrible things. Evil things about God. He often did.</p>
<p>In this life he&#8217;s lost. her father said. He’ll end up in hell if this continues. This way at least he has a chance in the afterlife.</p>
<p>Let me go! The boy was crying. Margareth remembered the fear in his eyes. -Please, let go of me. Then he added: Fuck! Fuck God!</p>
<p>Hans looked at his wife. She said nothing. With tears running down her cheeks she silently agreed.</p>
<p>Please God! Shouted Hans towards the sky. Please take this child into your blessed mercy when the devil has left his soul! His face was twisted in deep pain as he lifted the little boy up, held him over the well. -Please God, forgive me!</p>
<p>He dropped him. Fritjof held on to the edge for a moment. Screaming.</p>
<p>Help me! Please mum, Help meeee! Then he cursed God again.</p>
<p>Hans pushed him down. He fell.</p>
<p>Margareth lay awake a long time that night. She lay awake listening to her brother’s cries for help in the well. Late at night the screams stopped.</p>
<p>She went slowly back up towards the old house. Such horrors. So much pain. She needed to get back to the city, leave this horrible place. The place she had always called home.</p>
<p><a href="https://www.livescience.com/33384-tourette-syndrome-people-curse-uncontrollably.html" target="_blank" rel="noopener">https://www.livescience.com/33384-tourette-syndrome-people-curse-uncontrollably.html</a></p>
<p><a href="https://ebooks.adelaide.edu.au/v/voltaire/dictionary/chapter199.html" target="_blank" rel="noopener">https://ebooks.adelaide.edu.au/v/voltaire/dictionary/chapter199.html</a></p>
<p><a href="http://www.rustylake.com/adventure-games/rusty-lake-paradise.html" target="_blank" rel="noopener">http://www.rustylake.com/adventure-games/rusty-lake-paradise.html</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6968" class="share-twitter sd-button share-icon" href="https://fictionspawn.com/2018/02/13/memories/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6968" class="share-facebook sd-button share-icon" href="https://fictionspawn.com/2018/02/13/memories/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6968" class="share-google-plus-1 sd-button share-icon" href="https://fictionspawn.com/2018/02/13/memories/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6968" class="share-linkedin sd-button share-icon" href="https://fictionspawn.com/2018/02/13/memories/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://fictionspawn.com/2018/02/13/memories/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6968" class="share-pinterest sd-button share-icon" href="https://fictionspawn.com/2018/02/13/memories/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fictionspawn.com/2018/02/13/memories/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-114749079-6968-5a83a2854fa27' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=114749079&amp;post_id=6968&amp;origin=fictionspawnsite.wordpress.com&amp;obj_id=114749079-6968-5a83a2854fa27' data-name='like-post-frame-114749079-6968-5a83a2854fa27'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<span class="entry-tags"><a href="https://fictionspawn.com/tag/death/" rel="tag">death</a>, <a href="https://fictionspawn.com/tag/fanatism/" rel="tag">fanatism</a>, <a href="https://fictionspawn.com/tag/farm/" rel="tag">farm</a>, <a href="https://fictionspawn.com/tag/illustration/" rel="tag">illustration</a>, <a href="https://fictionspawn.com/tag/ink/" rel="tag">ink</a>, <a href="https://fictionspawn.com/tag/short-story/" rel="tag">short story</a>, <a href="https://fictionspawn.com/tag/tourette-syndrome/" rel="tag">tourette syndrome</a>, <a href="https://fictionspawn.com/tag/well/" rel="tag">well</a></span>		</div>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://fictionspawn.com/2018/02/12/beyond-the-edges-of-reason/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="meta-nav-title">Beyond the edges of&nbsp;reason</span></a></div></div>
	</nav>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Aak fictionspawn</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://fictionspawn.com/author/fictionspawn/" rel="author">
				View all posts by Aak fictionspawn			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

			
<div id="comments" class="comments-area clear-fix">

	
			<h2 class="comments-title">
			12 Comments		</h2>

		
		<ol class="comment-list">
					<li id="comment-5949" class="comment byuser comment-author-brchitwood even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-5949" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ca8e44e51779d964880671bd664b9866?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='https://brchitwood.com' rel='external nofollow' class='url'>Billy Ray Chitwood</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5949">
							<time datetime="2018-02-13T14:51:41+00:00">
								February 13, 2018 at 2:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good one, FicSpa! Add a little more next time! Like, maybe,, the boy&#8217;s apparition becomes her lifelong companion! Still good as it is! 🙂</p>
<p id="comment-like-5949" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5949&#038;_wpnonce=81710d6c9e" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5949" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5949#respond' onclick='return addComment.moveForm( "div-comment-5949", "5949", "respond", "6968" )' aria-label='Reply to Billy Ray Chitwood'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5950" class="comment byuser comment-author-fictionspawn bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-5950" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5950">
							<time datetime="2018-02-13T15:16:42+00:00">
								February 13, 2018 at 3:16 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks, Billy Ray! Stay tuned for the last episode tomorrow 😉</p>
<p id="comment-like-5950" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5950&#038;_wpnonce=9109c4b115" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5950" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5950#respond' onclick='return addComment.moveForm( "div-comment-5950", "5950", "respond", "6968" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5951" class="comment byuser comment-author-brchitwood even depth-3 highlander-comment">
			<article id="div-comment-5951" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ca8e44e51779d964880671bd664b9866?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='https://brchitwood.com' rel='external nofollow' class='url'>Billy Ray Chitwood</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5951">
							<time datetime="2018-02-13T15:25:18+00:00">
								February 13, 2018 at 3:25 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Will do! Forgot for the moment it was 3-parter! 🙂</p>
<p id="comment-like-5951" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5951&#038;_wpnonce=49ca08923b" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5951" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5951#respond' onclick='return addComment.moveForm( "div-comment-5951", "5951", "respond", "6968" )' aria-label='Reply to Billy Ray Chitwood'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5953" class="comment byuser comment-author-salvation3blog odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-5953" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/623bd6c3c3880f2d584b6274a545b9d0?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://salvation3blog.wordpress.com' rel='external nofollow' class='url'>soiba</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5953">
							<time datetime="2018-02-13T17:27:52+00:00">
								February 13, 2018 at 5:27 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Loved it, so articulate 🙂</p>
<p id="comment-like-5953" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5953&#038;_wpnonce=49153add08" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5953" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5953#respond' onclick='return addComment.moveForm( "div-comment-5953", "5953", "respond", "6968" )' aria-label='Reply to soiba'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5954" class="comment byuser comment-author-fictionspawn bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-5954" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5954">
							<time datetime="2018-02-13T17:40:10+00:00">
								February 13, 2018 at 5:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you 🙂</p>
<p id="comment-like-5954" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5954&#038;_wpnonce=a8b691b7f5" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5954" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5954#respond' onclick='return addComment.moveForm( "div-comment-5954", "5954", "respond", "6968" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5955" class="comment byuser comment-author-orvillewrong odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-5955" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4e523f1a24c54d195c3ea47de13eab5e?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://malcolmmarshauthor.wordpress.com' rel='external nofollow' class='url'>Orvillewrong</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5955">
							<time datetime="2018-02-13T19:15:42+00:00">
								February 13, 2018 at 7:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Happily awaiting pt3</p>
<p id="comment-like-5955" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5955&#038;_wpnonce=414d578389" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5955" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5955#respond' onclick='return addComment.moveForm( "div-comment-5955", "5955", "respond", "6968" )' aria-label='Reply to Orvillewrong'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5956" class="comment byuser comment-author-fictionspawn bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-5956" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5956">
							<time datetime="2018-02-13T19:17:10+00:00">
								February 13, 2018 at 7:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Coming out tomorrow 🙂</p>
<p id="comment-like-5956" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5956&#038;_wpnonce=3821acbcf0" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5956" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5956#respond' onclick='return addComment.moveForm( "div-comment-5956", "5956", "respond", "6968" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5957" class="comment byuser comment-author-raistlin0903 odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-5957" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7af42137bbad1b723c9de4b627256c29?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://raistlin0903.wordpress.com' rel='external nofollow' class='url'>raistlin0903</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5957">
							<time datetime="2018-02-13T19:48:42+00:00">
								February 13, 2018 at 7:48 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is very cool indeed. Already looking forward to the next installment 😊😊</p>
<p id="comment-like-5957" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5957&#038;_wpnonce=8ca505181f" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5957" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5957#respond' onclick='return addComment.moveForm( "div-comment-5957", "5957", "respond", "6968" )' aria-label='Reply to raistlin0903'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5958" class="comment byuser comment-author-fictionspawn bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-5958" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5958">
							<time datetime="2018-02-13T20:01:52+00:00">
								February 13, 2018 at 8:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks a lot! 🙂 The last one will be out tomorrow. It&#8217;s a bit different, but still sinister 😀</p>
<p id="comment-like-5958" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5958&#038;_wpnonce=bdb31323c8" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5958" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5958#respond' onclick='return addComment.moveForm( "div-comment-5958", "5958", "respond", "6968" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5960" class="comment byuser comment-author-magarisani odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-5960" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bf9813bb6f1b353fe04d6753e7653189?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://detoutetderien2015.wordpress.com' rel='external nofollow' class='url'>magarisa</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5960">
							<time datetime="2018-02-13T21:41:54+00:00">
								February 13, 2018 at 9:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is just as good as the first part!</p>
<p id="comment-like-5960" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5960&#038;_wpnonce=92f2263486" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5960" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5960#respond' onclick='return addComment.moveForm( "div-comment-5960", "5960", "respond", "6968" )' aria-label='Reply to magarisa'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5962" class="comment byuser comment-author-fictionspawn bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-5962" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5962">
							<time datetime="2018-02-13T22:36:06+00:00">
								February 13, 2018 at 10:36 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you! Hope you&#8217;ll like the next one, too 🙂</p>
<p id="comment-like-5962" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5962&#038;_wpnonce=ec245aa652" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5962" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5962#respond' onclick='return addComment.moveForm( "div-comment-5962", "5962", "respond", "6968" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5963" class="comment byuser comment-author-forresting365 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-5963" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/376ac26d5ab7f33aad2e1a271aec0e9f?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://forresting365.wordpress.com' rel='external nofollow' class='url'>forresting365</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/02/13/memories/#comment-5963">
							<time datetime="2018-02-14T01:24:03+00:00">
								February 14, 2018 at 1:24 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>wow.  Wow.  WOW.  🙂</p>
<p id="comment-like-5963" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/02/13/memories/?like_comment=5963&#038;_wpnonce=74610af5a7" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5963" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/02/13/memories/?replytocom=5963#respond' onclick='return addComment.moveForm( "div-comment-5963", "5963", "respond", "6968" )' aria-label='Reply to forresting365'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/13/memories/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fictionspawn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d5e4c43ad5" /><input type="hidden" name="_wp_http_referer" value="/2018/02/13/memories/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='6968' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fcfd9bd683" /></p>
<input type="hidden" name="genseq" value="1518576261" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://fictionspawn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-1" class="widget widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget">Illustrated flash fiction from the darker depths of imagination. Humour and criticism. Horror, science fiction and Monsters.</div>
		</aside><aside id="blog_subscription-13" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Please enter your email address to follow this blog and receive notifications of new posts by email. No spam, only monsters.</p>
<p>Join 10,056 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="114749079"/>
						<input type="hidden" name="source" value="https://fictionspawn.com/2018/02/13/memories/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-13" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="bd98ab1946" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1747"><a href="https://fictionspawn.com/category/fiction/" >Fiction</a>
<ul class='children'>
	<li class="cat-item cat-item-7224"><a href="https://fictionspawn.com/category/fiction/fantasy/" >fantasy</a>
</li>
	<li class="cat-item cat-item-1252"><a href="https://fictionspawn.com/category/fiction/horror/" >Horror</a>
</li>
	<li class="cat-item cat-item-143232"><a href="https://fictionspawn.com/category/fiction/monster/" >Monster</a>
</li>
	<li class="cat-item cat-item-13078"><a href="https://fictionspawn.com/category/fiction/mystery/" >Mystery</a>
</li>
	<li class="cat-item cat-item-5174"><a href="https://fictionspawn.com/category/fiction/mythology/" >mythology</a>
</li>
	<li class="cat-item cat-item-10615"><a href="https://fictionspawn.com/category/fiction/science-fiction/" >Science fiction</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1720"><a href="https://fictionspawn.com/category/poem/" >Poem</a>
</li>
	<li class="cat-item cat-item-95238"><a href="https://fictionspawn.com/category/reblog/" >Reblog</a>
</li>
	<li class="cat-item cat-item-563"><a href="https://fictionspawn.com/category/thoughts/" >Thoughts</a>
</li>
		</ul>
</aside><aside id="top-posts-11" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/09/06/one-day-music-came/" title="One Day Music Came" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/09/one-day-a-man-came-by-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="One Day Music Came" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/08/12/witches-brew/" title="Witches Brew" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/08/witches-brew-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="Witches Brew" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/06/06/the-old-man-who-knew/" title="The Old Man who Knew" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/06/the-old-man-who-knew-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="The Old Man who Knew" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/10/04/mistress-of-dark-waters/" title="Mistress of Dark Waters" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/10/mistress-of-dark-waters-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="Mistress of Dark Waters" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/10/05/a-norwegian-guy-living-in-spain-writing-in-english-2/" title="A Norwegian Guy Living in Spain Writing in English" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/10/a-norwegian-guy-living-in-spain-writing-in-english-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="A Norwegian Guy Living in Spain Writing in English" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/09/15/crazy-old-cat-lady/" title="Crazy Old Cat Lady" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/09/crazy-old-cat-lady-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="Crazy Old Cat Lady" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/08/05/dragons-breath/" title="Dragon&#039;s Breath" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/08/dragons-breath-fictionspawn-com.jpg?resize=200%2C200" alt="Dragon&#039;s Breath" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2018/01/06/dark-river/" title="Dark River" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2018/01/the-river-fictionspawn-com.jpg?resize=200%2C200" alt="Dark River" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/10/11/uncountable-numbers/" title="Uncountable Numbers" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/10/uncountable-numbers-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="Uncountable Numbers" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/10/09/the-litte-boy-had-always-known/" title="The Little Boy had Always Known" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/10/the-little-boy-had-always-known-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="The Little Boy had Always Known" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside><aside id="top-posts-13" class="widget widget_top-posts"><ul>				<li>
										<a href="https://fictionspawn.com/2017/09/06/one-day-music-came/" class="bump-view" data-bump-view="tp">
						One Day Music Came					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/08/12/witches-brew/" class="bump-view" data-bump-view="tp">
						Witches Brew					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/06/06/the-old-man-who-knew/" class="bump-view" data-bump-view="tp">
						The Old Man who Knew					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/10/04/mistress-of-dark-waters/" class="bump-view" data-bump-view="tp">
						Mistress of Dark Waters					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/10/05/a-norwegian-guy-living-in-spain-writing-in-english-2/" class="bump-view" data-bump-view="tp">
						A Norwegian Guy Living in Spain Writing in English					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/09/15/crazy-old-cat-lady/" class="bump-view" data-bump-view="tp">
						Crazy Old Cat Lady					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/08/05/dragons-breath/" class="bump-view" data-bump-view="tp">
						Dragon&#039;s Breath					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2018/01/06/dark-river/" class="bump-view" data-bump-view="tp">
						Dark River					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/10/11/uncountable-numbers/" class="bump-view" data-bump-view="tp">
						Uncountable Numbers					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/10/09/the-litte-boy-had-always-known/" class="bump-view" data-bump-view="tp">
						The Little Boy had Always Known					</a>
									</li>
			</ul></aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://fictionspawn.com/2018/02/'>February 2018</a>&nbsp;(10)</li>
	<li><a href='https://fictionspawn.com/2018/01/'>January 2018</a>&nbsp;(24)</li>
	<li><a href='https://fictionspawn.com/2017/12/'>December 2017</a>&nbsp;(21)</li>
	<li><a href='https://fictionspawn.com/2017/11/'>November 2017</a>&nbsp;(19)</li>
	<li><a href='https://fictionspawn.com/2017/10/'>October 2017</a>&nbsp;(18)</li>
	<li><a href='https://fictionspawn.com/2017/09/'>September 2017</a>&nbsp;(13)</li>
	<li><a href='https://fictionspawn.com/2017/08/'>August 2017</a>&nbsp;(27)</li>
	<li><a href='https://fictionspawn.com/2017/07/'>July 2017</a>&nbsp;(18)</li>
	<li><a href='https://fictionspawn.com/2017/06/'>June 2017</a>&nbsp;(22)</li>
	<li><a href='https://fictionspawn.com/2017/05/'>May 2017</a>&nbsp;(23)</li>
	<li><a href='https://fictionspawn.com/2017/04/'>April 2017</a>&nbsp;(22)</li>
	<li><a href='https://fictionspawn.com/2017/03/'>March 2017</a>&nbsp;(17)</li>
	<li><a href='https://fictionspawn.com/2017/02/'>February 2017</a>&nbsp;(12)</li>
	<li><a href='https://fictionspawn.com/2017/01/'>January 2017</a>&nbsp;(11)</li>
	<li><a href='https://fictionspawn.com/2016/12/'>December 2016</a>&nbsp;(9)</li>
	<li><a href='https://fictionspawn.com/2016/11/'>November 2016</a>&nbsp;(8)</li>
	<li><a href='https://fictionspawn.com/2016/10/'>October 2016</a>&nbsp;(4)</li>
	<li><a href='https://fictionspawn.com/2016/09/'>September 2016</a>&nbsp;(6)</li>
	<li><a href='https://fictionspawn.com/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fictionspawn.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fictionspawn.com/2016/06/'>June 2016</a>&nbsp;(3)</li>
		</ul>
		</aside></div><!-- #secondary -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					<br>
									</div><!-- .site-info -->
			</footer><!-- #colophon -->

		</div><!-- .col-width -->
	</div><!-- #content -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b6b78f507205f5d327f3a2753894e2e6">
	</div>
	<div class="grofile-hash-map-ca8e44e51779d964880671bd664b9866">
	</div>
	<div class="grofile-hash-map-b6b78f507205f5d327f3a2753894e2e6">
	</div>
	<div class="grofile-hash-map-623bd6c3c3880f2d584b6274a545b9d0">
	</div>
	<div class="grofile-hash-map-4e523f1a24c54d195c3ea47de13eab5e">
	</div>
	<div class="grofile-hash-map-7af42137bbad1b723c9de4b627256c29">
	</div>
	<div class="grofile-hash-map-bf9813bb6f1b353fe04d6753e7653189">
	</div>
	<div class="grofile-hash-map-376ac26d5ab7f33aad2e1a271aec0e9f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fictionspawnsite.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fictionspawnsite.wordpress.com\/wp-login.php?action=logout&_wpnonce=84c5c26282","homeURL":"https:\/\/fictionspawn.com\/","postID":"6968","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customise it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="114749079" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fictionspawn.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fictionspawn Monsters" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f16f8a27b8" /><input type="hidden" name="_wp_http_referer" value="/2018/02/13/memories/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fictionspawn.com\/2018\/02\/13\/memories\/":6968};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/13/memories/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var rebalanceScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Rebalance = {"is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"114749079","siteName":"Fictionspawn Monsters","siteURL":"https:\/\/fictionspawn.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/66951d2aaad7f5d8a5bb33281c4c82c5?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rebalance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fictionspawnsite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffictionspawn.com%2F2018%2F02%2F13%2Fmemories%2F","themeURL":"https:\/\/wordpress.com\/theme\/rebalance\/","xhrURL":"https:\/\/fictionspawn.com\/wp-admin\/admin-ajax.php","nonce":"648c975360","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bd98ab1946\" \/>","referer":"https:\/\/fictionspawn.com\/2018\/02\/13\/memories\/","canFollow":"1","feedID":"51583456","statusMessage":"","customizeLink":"https:\/\/fictionspawnsite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffictionspawnsite.wordpress.com%2F2018%2F02%2F13%2Fmemories%2F","postID":"6968","shortlink":"https:\/\/wp.me\/s7LttB-memories","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fictionspawn.com\/6968","statsLink":"https:\/\/wordpress.com\/stats\/post\/6968\/fictionspawn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customise","report":"Report this content","themeInfo":"Get theme: Rebalance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,056 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fictionspawnsite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffictionspawn.com%2F2018%2F02%2F13%2Fmemories%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fictionspawn.com\/wp-admin\/admin-ajax.php","nonce":"c5b0dd92b2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fictionspawnsite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffictionspawn.com%2F2018%2F02%2F13%2Fmemories%2F","blog_id":"114749079","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=114749079&v=wpcom&tz=0&user_id=0&subd=fictionspawnsite","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkutOwzAMhV+INEwwNH4gHgW5qdu5zQ072eXtSbV1KlCV8SuRfb7k5Dj6GJUJPqFPuhfd4IEMxlPVy4OetVxW0eaOvGhLA4r+zJhxD76xyCtiE5wrJXWB+pGutRwp4n+gb4WfYNqjK7KYa81YgwVv8ALZ7LwlSfcSHg7UQaLgJ4K8sbm5mCAHHYoN0GBTOVrUOJDg+Txv/3WpGKaY7n6VDBRLDn5QbTBZVEunJSNTYozRLtqZxd1jimAG/VEO0C0YrEMYFLq6vPNOKh0pJWSVyGExtzZcaIobVQOPYRWm7FQ4IDON1m+1f56QuHj5FeIcMuNcR+i2W8pN4vJg+/Lf+Xxdqrlq6f8Chyxop4zUVFjzN5A4TOqperwOIrBb0ccgSbUWiLXsgcl301qgd/e22W5eXnfbzfOu/wKON3R+'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'114749079','blog_tz':'0','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'114749079','v':'wpcom','tz':'0','user_id':'0','post':'6968','subd':'fictionspawnsite'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcnh5OC51LTEraC96ajd1Lm9nQT98d05IUmt2LjBRckc9ZF1YU1s1JUtqR2MlUThESXg3QUQ2TDlCWDRxSHBJUkdwTmV5cXdoJVByLXRmaS18TExhVDBydEpudXRKZTZlUWlXYnAzLjIubFBLViVXTCZbLWVCODY0TXJNalVUbk9BTD9jUzMlMldSWVpwTC8xMC9RaWpBei9zQUE/TlZLSUliVl9DP0ltSVdFU3ZUJjE9Wk4tfiZCX2Z2dzJpL3Y3U3xtbE1ufEV4LTE/amRJd0xoYiZuTS9nZDMrL2RfNmRRMUto'}]);
_stq.push([ 'clickTrackerInit', '114749079', '6968' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>