<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fictionspawn.com/xmlrpc.php">
<title>Shadows of Fiction &#8211; Fictionspawn Monsters</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r,i,b,bi:latin,latin-ext","Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Merriweather",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Merriweather",serif}.wf-active body{font-family:"Merriweather",serif}.wf-active .site-description{font-family:"Merriweather",serif}.wf-active .comment-content h5, .wf-active .entry-content h5{font-family:"Merriweather",serif}.wf-active .comment-content h6, .wf-active .entry-content h6{font-family:"Merriweather",serif}.wf-active .comment-content address, .wf-active .entry-content address{font-family:"Merriweather",serif}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote{font-family:"Merriweather",serif}.wf-active .comment-content q, .wf-active .entry-content q{font-family:"Merriweather",serif}.wf-active .comment-content cite, .wf-active .entry-content cite{font-family:"Merriweather",serif}.wf-active #infinite-handle span button{font-family:"Merriweather",serif}.wf-active #infinite-handle span button:active, .wf-active #infinite-handle span button:focus, .wf-active #infinite-handle span button:hover{font-family:"Merriweather",serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation{font-family:"Merriweather",serif}@media screen and (min-width: 881px){.wf-active .site-main .post-navigation .meta-nav-title{font-family:"Merriweather",serif}}@media screen and (min-width: 881px){.wf-active .no-comments{font-family:"Merriweather",serif}}.wf-active .comment .comment-reply-title a{font-family:"Merriweather",serif}.wf-active .site-footer .site-info{font-family:"Merriweather",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}@media screen and (min-width: 881px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .comment-content thead th, .wf-active .entry-content thead th{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .author-box h3{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}}.wf-active .page .page .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .page .page .entry-title{font-style:normal;font-weight:400}}.wf-active .archive .page-header .page-title, .wf-active .search .page-header .page-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .card .entry-title{font-style:normal;font-weight:400}.wf-active .error404 .page-title{font-style:normal;font-weight:400}.wf-active .wp-caption .wp-caption-text{font-style:normal;font-weight:400}.wf-active .gallery-caption{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .widget_calendar thead th, .wf-active .top_rated .pd_top_rated_holder_posts #top_posts a, .wf-active .widget_goodreads div[class^="gr_custom_title"]{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active div.sharedaddy h3.sd-title, .wf-active .sd-rating h3.sd-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title, .wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title a{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fictionspawn.com&amp;id=114749079&amp;t=1516829930&amp;back=https%3A%2F%2Ffictionspawn.com%2F2018%2F01%2F24%2Fshadows-of-fiction%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fictionspawnsite.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fictionspawn Monsters &raquo; Feed" href="https://fictionspawn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fictionspawn Monsters &raquo; Comments Feed" href="https://fictionspawn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fictionspawn Monsters &raquo; Shadows of Fiction Comments Feed" href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNk9FuwjAMRX9oXsQQ29O0b3GCKYE4jhpXhb8nbdgYDGV9qe5N76kdJzVjAidRKarhAVIYOh+zGZMThsw+0PnBvbqcX8xzLPgjZXMgTeiOMLtWvKeASltIkvXBtTAnPZV1TqhTgmnrkQJxibWw0W87KnVK5KpB6dREOL1/F5rkvuyq2VkdlLWpp5yhPNkPDLovvf2zI566rxObG7xbqag3UdQXOv+IP9+spUwabBmnxYDRkdmVl4AjZeF7swzPeg4Loz66God5EktOQyVdz/95nSfIDh1ZkXrBrJyWk0Urdj3yTS3BsjiPAersf5sW3JFAEIfqJd4Z2AX0ffu/sEG6Irv5LtzsBH3x52qzWq8/Nm+b1eECSa5q4A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDR1GcSOeJVNqG0mT0mTw+uJCRGZw9d+H9+DZQ1LxLA5tDZ3XQmKAyUllwfGlYzI7wL7e1TzcGWmAVRwk5bP/KtNEyIG16O/ZRF5zywZ1hsK6IL+FW7vGUzxf4jxN8fECxThJqw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fictionspawnsite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Despair' href='https://fictionspawn.com/2018/01/23/despair/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/" />
<link rel='shortlink' href='https://wp.me/p7LttB-1MT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffictionspawn.com%2F2018%2F01%2F24%2Fshadows-of-fiction%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffictionspawn.com%2F2018%2F01%2F24%2Fshadows-of-fiction%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shadows of Fiction" />
<meta property="og:url" content="https://fictionspawn.com/2018/01/24/shadows-of-fiction/" />
<meta property="og:description" content="Someone was standing outside. A dark, hooded figure. Looking towards his house. Towards him. He turned the lights off, to see better. Not to be seen. The shadow just stood there, watching. He shive…" />
<meta property="article:published_time" content="2018-01-24T14:01:05+00:00" />
<meta property="article:modified_time" content="2018-01-24T14:18:03+00:00" />
<meta property="og:site_name" content="Fictionspawn Monsters" />
<meta property="og:image" content="https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction-fictionspawn-com.jpg" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="1058" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@fictionspawn" />
<meta name="twitter:text:title" content="Shadows of Fiction" />
<meta name="twitter:image:src" content="https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction-fictionspawn-com.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fictionspawn" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/66951d2aaad7f5d8a5bb33281c4c82c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/66951d2aaad7f5d8a5bb33281c4c82c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/66951d2aaad7f5d8a5bb33281c4c82c5?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://fictionspawn.com/osd.xml" title="Fictionspawn Monsters" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Fictionspawn Monsters" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Illustrated Short Stories" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fictionspawn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/66951d2aaad7f5d8a5bb33281c4c82c5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Shadows of Fiction | Fictionspawn Monsters on WordPress.com" />
<meta name="description" content="Someone was standing outside. A dark, hooded figure. Looking towards his house. Towards him. He turned the lights off, to see better. Not to be seen. The shadow just stood there, watching. He shivered, closed the curtains, went downstairs to make sure the door was locked. Made another glance out of the window. The shadow&hellip;" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-6875 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="col-width header-wrap">
						<div class="site-heading">
				<div class="site-branding">
																<p class="site-title"><a href="https://fictionspawn.com/" rel="home">Fictionspawn Monsters</a></p>
									</div><!-- .site-branding -->
							</div><!-- .site-heading -->
		</div>
		<div class="col-width sub-header-wrap">

							<p class="site-description">Illustrated Short Stories</p>
			
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false" data-close-text="Close">Menu</button>
				<div class="menu-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-6591" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-6591"><a href="https://fictionspawn.com/portfolio/blog-illustrations/">Gallery</a></li>
<li id="menu-item-6772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6772"><a href="https://fictionspawnsite.wordpress.com">Home</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
		</div><!-- .col-width -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clear">
		<div class="col-width">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-6875" class="post-6875 post type-post status-publish format-standard hentry category-fiction category-horror category-monster category-mystery tag-fictional-characters tag-hate-letters tag-illustration tag-short-story tag-writer clear-fix ">

	<header class="entry-header">
		<h1 class="entry-title">Shadows of Fiction</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://fictionspawn.com/author/fictionspawn/">Aak fictionspawn</a></span><span class="entry-tags-date"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/" rel="bookmark"><time class="entry-date published" datetime="2018-01-24T14:01:05+00:00">January 24, 2018</time><time class="updated" datetime="2018-01-24T14:18:03+00:00">January 24, 2018</time></a></span><span class="entry-categories"><a href="https://fictionspawn.com/category/fiction/" rel="tag">Fiction</a>, <a href="https://fictionspawn.com/category/fiction/horror/" rel="tag">Horror</a>, <a href="https://fictionspawn.com/category/fiction/monster/" rel="tag">Monster</a>, <a href="https://fictionspawn.com/category/fiction/mystery/" rel="tag">Mystery</a></span>		</div><!-- .entry-meta -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://fictionspawn.com/2018/01/23/despair/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span></a></div></div>
	</nav>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p><img data-attachment-id="6876" data-permalink="https://fictionspawn.com/2018/01/24/shadows-of-fiction/shadows-of-fiction/" data-orig-file="https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction.jpg?w=1140" data-orig-size="1173,1089" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shadows of Fiction" data-image-description="&lt;p&gt;Darkness. Window. Man looking at a shadow. Aak Fictionspawn&lt;/p&gt;
" data-medium-file="https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction.jpg?w=1140?w=300" data-large-file="https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction.jpg?w=1140?w=1024" class="alignnone size-full wp-image-6876" src="https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction.jpg?w=1140" alt="Shadows of Fiction" srcset="https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction.jpg?w=1140 1140w, https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction.jpg?w=150 150w, https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction.jpg?w=300 300w, https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction.jpg?w=768 768w, https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction.jpg?w=1024 1024w, https://fictionspawnsite.files.wordpress.com/2018/01/shadows-of-fiction.jpg 1173w" sizes="(max-width: 1140px) 100vw, 1140px"  ></p>
<p>Someone was standing outside. A dark, hooded figure. Looking towards his house. Towards him.</p>
<p>He turned the lights off, to see better. Not to be seen. The shadow just stood there, watching. He shivered, closed the curtains, went downstairs to make sure the door was locked. Made another glance out of the window. The shadow was gone.</p>
<p><b>He went to bed.</b> He didn’t sleep much that night. Ever since the last book had been published, life had been hard. Hate letters. Phone calls. <i>Racist. Sexist</i>. Painful words. Yes, it had been dark, but he never meant for it to be interpreted in such manner. It was just fiction.</p>
<p>Now someone was watching his house.</p>
<p>The next evening the shadow was back. A figure so dark, he could feel the evil from where he was standing.</p>
<p>He went down stairs, left his son’s baseball bat beside the door. He missed him. He missed them both so much.</p>
<p>He unlocked the door. Opened it.</p>
<p>The shadow was gone. He stuck his head out. Looked to the right. Then to the left. No one.</p>
<p>He locked both locks on the door and went back to his desk. Kept writing.</p>
<p><b>He heard a sound</b> from the basement. Slowly he walked towards the door. Had he left the basement window open? He never did.</p>
<p>The lights went out.</p>
<p>Laughter. An evil laughter. It came from everywhere. Then another giggle behind him. Lighter. Vicious. He turned slowly around.</p>
<p>Roberta. The girl from his book. The girl he killed. His victim. She screamed. A horrible scream of pain and revenge.</p>
<p>Then she was gone. He was still alive, but the fear was still in his spine. He made a decision.</p>
<p>From now on he would only write about kittens.</p>
<p><a href="https://www.scu.edu/ethics/focus-areas/more/resources/the-ethics-of-fiction-writing/" target="_blank" rel="noopener">https://www.scu.edu/ethics/focus-areas/more/resources/the-ethics-of-fiction-writing/</a></p>
<p><a href="https://menwithpens.ca/fiction-writing-hurt-your-characters/" target="_blank" rel="noopener">https://menwithpens.ca/fiction-writing-hurt-your-characters/</a></p>
<p><a href="https://fictionspawn.com/2017/06/27/a-story-come-true/">A Story Come True</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6875" class="share-twitter sd-button share-icon" href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6875" class="share-facebook sd-button share-icon" href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6875" class="share-google-plus-1 sd-button share-icon" href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6875" class="share-linkedin sd-button share-icon" href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6875" class="share-pinterest sd-button share-icon" href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-114749079-6875-5a68fceac9a6d' data-src='//widgets.wp.com/likes/#blog_id=114749079&amp;post_id=6875&amp;origin=fictionspawnsite.wordpress.com&amp;obj_id=114749079-6875-5a68fceac9a6d' data-name='like-post-frame-114749079-6875-5a68fceac9a6d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<span class="entry-tags"><a href="https://fictionspawn.com/tag/fictional-characters/" rel="tag">fictional characters</a>, <a href="https://fictionspawn.com/tag/hate-letters/" rel="tag">hate letters</a>, <a href="https://fictionspawn.com/tag/illustration/" rel="tag">illustration</a>, <a href="https://fictionspawn.com/tag/short-story/" rel="tag">short story</a>, <a href="https://fictionspawn.com/tag/writer/" rel="tag">writer</a></span>		</div>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://fictionspawn.com/2018/01/23/despair/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="meta-nav-title">Despair</span></a></div></div>
	</nav>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Aak fictionspawn</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://fictionspawn.com/author/fictionspawn/" rel="author">
				View all posts by Aak fictionspawn			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

			
<div id="comments" class="comments-area clear-fix">

	
			<h2 class="comments-title">
			19 Comments		</h2>

		
		<ol class="comment-list">
					<li id="comment-5543" class="comment byuser comment-author-mrurbanspaceman even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-5543" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e85df27ef88ab77915210bd76fe36eda?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://theurbanspaceman.net' rel='external nofollow' class='url'>The Urban Spaceman</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5543">
							<time datetime="2018-01-24T14:07:45+00:00">
								January 24, 2018 at 2:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Kittens sound like a safe subject, but everyone knows cats are inherently sadists!</p>
<p id="comment-like-5543" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5543&#038;_wpnonce=73f1b24f7b" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5543" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5543#respond' onclick='return addComment.moveForm( "div-comment-5543", "5543", "respond", "6875" )' aria-label='Reply to The Urban Spaceman'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5544" class="comment byuser comment-author-fictionspawn bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-5544" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5544">
							<time datetime="2018-01-24T14:13:29+00:00">
								January 24, 2018 at 2:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Haha! You&#8217;re right! He&#8217;ll probably get in trouble again some day. Revenge of the Zombie Mice 😀</p>
<p id="comment-like-5544" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5544&#038;_wpnonce=910212e1e6" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5544" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5544#respond' onclick='return addComment.moveForm( "div-comment-5544", "5544", "respond", "6875" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5545" class="comment byuser comment-author-kirascribbled even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-5545" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/25468eff3dee56e8a2a921510568b0aa?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://kirascribbled.wordpress.com' rel='external nofollow' class='url'>kirascribbled</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5545">
							<time datetime="2018-01-24T14:26:08+00:00">
								January 24, 2018 at 2:26 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You know how to do creepy well.😨 I liked the cute ending also.</p>
<p id="comment-like-5545" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5545&#038;_wpnonce=dbeabba008" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5545" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5545#respond' onclick='return addComment.moveForm( "div-comment-5545", "5545", "respond", "6875" )' aria-label='Reply to kirascribbled'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5546" class="comment byuser comment-author-fictionspawn bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-5546" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5546">
							<time datetime="2018-01-24T14:27:28+00:00">
								January 24, 2018 at 2:27 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks a lot! Stay tuned for the kitten story 😉</p>
<p id="comment-like-5546" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5546&#038;_wpnonce=98229bcd4f" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5546" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5546#respond' onclick='return addComment.moveForm( "div-comment-5546", "5546", "respond", "6875" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5548" class="comment byuser comment-author-brchitwood even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-5548" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ca8e44e51779d964880671bd664b9866?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='https://brchitwood.com' rel='external nofollow' class='url'>Billy Ray Chitwood</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5548">
							<time datetime="2018-01-24T14:36:19+00:00">
								January 24, 2018 at 2:36 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Enjoyed the build-up to &#8211; &#8216;kittens&#8217; &#8211; like your style!</p>
<p id="comment-like-5548" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5548&#038;_wpnonce=ee2b9de854" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5548" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5548#respond' onclick='return addComment.moveForm( "div-comment-5548", "5548", "respond", "6875" )' aria-label='Reply to Billy Ray Chitwood'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5556" class="comment byuser comment-author-fictionspawn bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-5556" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5556">
							<time datetime="2018-01-24T16:04:17+00:00">
								January 24, 2018 at 4:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Billy Ray! I would have liked to make this one a bit longer, but I got hooked up in the illustration 🙂</p>
<p id="comment-like-5556" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5556&#038;_wpnonce=2455f6dc8f" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5556" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5556#respond' onclick='return addComment.moveForm( "div-comment-5556", "5556", "respond", "6875" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5549" class="comment byuser comment-author-thehillsidecommons even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-5549" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1bc259a2061d426f532d609de403df79?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://thehillsidecommons.wordpress.com' rel='external nofollow' class='url'>thehillsidecommons</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5549">
							<time datetime="2018-01-24T14:45:46+00:00">
								January 24, 2018 at 2:45 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I dig it, very suspenseful. You do the illustrations too, right?</p>
<p id="comment-like-5549" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5549&#038;_wpnonce=21047a4e88" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5549" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5549#respond' onclick='return addComment.moveForm( "div-comment-5549", "5549", "respond", "6875" )' aria-label='Reply to thehillsidecommons'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5550" class="comment byuser comment-author-fictionspawn bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-5550" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5550">
							<time datetime="2018-01-24T14:46:12+00:00">
								January 24, 2018 at 2:46 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks! I do 🙂</p>
<p id="comment-like-5550" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5550&#038;_wpnonce=17c33109f0" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5550" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5550#respond' onclick='return addComment.moveForm( "div-comment-5550", "5550", "respond", "6875" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5551" class="comment byuser comment-author-thehillsidecommons even depth-3 highlander-comment">
			<article id="div-comment-5551" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1bc259a2061d426f532d609de403df79?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://thehillsidecommons.wordpress.com' rel='external nofollow' class='url'>thehillsidecommons</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5551">
							<time datetime="2018-01-24T14:53:47+00:00">
								January 24, 2018 at 2:53 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Word man, props</p>
<p id="comment-like-5551" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5551&#038;_wpnonce=a719089808" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5551" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5551#respond' onclick='return addComment.moveForm( "div-comment-5551", "5551", "respond", "6875" )' aria-label='Reply to thehillsidecommons'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5552" class="comment byuser comment-author-salvation3blog odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-5552" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/623bd6c3c3880f2d584b6274a545b9d0?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://salvation3blog.wordpress.com' rel='external nofollow' class='url'>soiba</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5552">
							<time datetime="2018-01-24T14:54:36+00:00">
								January 24, 2018 at 2:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Loved it 🙂<br />
The thought of writing about kittens also came in a rather drastic situation heehee 😀</p>
<p id="comment-like-5552" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5552&#038;_wpnonce=e1ecaf8f73" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5552" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5552#respond' onclick='return addComment.moveForm( "div-comment-5552", "5552", "respond", "6875" )' aria-label='Reply to soiba'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5555" class="comment byuser comment-author-fictionspawn bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-5555" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5555">
							<time datetime="2018-01-24T15:50:32+00:00">
								January 24, 2018 at 3:50 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hard times often come with radical changes&#8230; Thanks!</p>
<p id="comment-like-5555" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5555&#038;_wpnonce=ef96ddeaef" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5555" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5555#respond' onclick='return addComment.moveForm( "div-comment-5555", "5555", "respond", "6875" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5553" class="comment byuser comment-author-swilson369 odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-5553" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a8fbe2e4930e9ab529018ad3dd6ed0d8?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://randomwalkthroughintelligentuniverse.wordpress.com' rel='external nofollow' class='url'>George F.</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5553">
							<time datetime="2018-01-24T15:32:24+00:00">
								January 24, 2018 at 3:32 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s not the answer&#8230;write about more evil characters and defeat them! Moooohahahhahahaha!</p>
<p id="comment-like-5553" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5553&#038;_wpnonce=76d858bf19" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5553" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5553#respond' onclick='return addComment.moveForm( "div-comment-5553", "5553", "respond", "6875" )' aria-label='Reply to George F.'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5554" class="comment byuser comment-author-fictionspawn bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-5554" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5554">
							<time datetime="2018-01-24T15:35:56+00:00">
								January 24, 2018 at 3:35 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Haha! That&#8217;s the spirit! Never bow down&#8230;</p>
<p id="comment-like-5554" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5554&#038;_wpnonce=73bf619ed1" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5554" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5554#respond' onclick='return addComment.moveForm( "div-comment-5554", "5554", "respond", "6875" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5560" class="comment byuser comment-author-arbiesocks odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-5560" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/66c11fde0ad89c2c373f3307f404bfc1?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='https://fanganhoarden.wordpress.com/' rel='external nofollow' class='url'>Arbie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5560">
							<time datetime="2018-01-24T16:30:16+00:00">
								January 24, 2018 at 4:30 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Kittens! Aha! I just adopted two older kittens and they&#8217;re bloody nightmares! Great story, kept me hooked!! Love the illustration also!</p>
<p id="comment-like-5560" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5560&#038;_wpnonce=0a92e3db63" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5560" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5560#respond' onclick='return addComment.moveForm( "div-comment-5560", "5560", "respond", "6875" )' aria-label='Reply to Arbie'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5561" class="comment byuser comment-author-fictionspawn bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-5561" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5561">
							<time datetime="2018-01-24T16:44:54+00:00">
								January 24, 2018 at 4:44 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks! Careful what you write about them 😉</p>
<p id="comment-like-5561" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5561&#038;_wpnonce=ad47f1fc38" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5561" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5561#respond' onclick='return addComment.moveForm( "div-comment-5561", "5561", "respond", "6875" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5562" class="comment byuser comment-author-huldermn odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-5562" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/915e5bf73df83e32e43c9033d4c4da65?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://huldermn.wordpress.com' rel='external nofollow' class='url'>Liz H</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5562">
							<time datetime="2018-01-24T17:31:23+00:00">
								January 24, 2018 at 5:31 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Humor and horror, perfect match!</p>
<p id="comment-like-5562" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5562&#038;_wpnonce=d9777defcd" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5562" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5562#respond' onclick='return addComment.moveForm( "div-comment-5562", "5562", "respond", "6875" )' aria-label='Reply to Liz H'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5563" class="comment byuser comment-author-fictionspawn bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-5563" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5563">
							<time datetime="2018-01-24T17:38:08+00:00">
								January 24, 2018 at 5:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks! 🙂</p>
<p id="comment-like-5563" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5563&#038;_wpnonce=c1e7745367" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5563" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5563#respond' onclick='return addComment.moveForm( "div-comment-5563", "5563", "respond", "6875" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5564" class="comment byuser comment-author-orvillewrong odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-5564" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4e523f1a24c54d195c3ea47de13eab5e?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://gravatar.com/orvillewrong' rel='external nofollow' class='url'>Orvillewrong</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5564">
							<time datetime="2018-01-24T17:40:05+00:00">
								January 24, 2018 at 5:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great story and illustration to match!</p>
<p id="comment-like-5564" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5564&#038;_wpnonce=22204bc3c9" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5564" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5564#respond' onclick='return addComment.moveForm( "div-comment-5564", "5564", "respond", "6875" )' aria-label='Reply to Orvillewrong'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-5565" class="comment byuser comment-author-fictionspawn bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-5565" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6b78f507205f5d327f3a2753894e2e6?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://fictionspawn.com' rel='external nofollow' class='url'>Aak fictionspawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/#comment-5565">
							<time datetime="2018-01-24T17:56:08+00:00">
								January 24, 2018 at 5:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks a lot Orwille!</p>
<p id="comment-like-5565" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fictionspawn.com/2018/01/24/shadows-of-fiction/?like_comment=5565&#038;_wpnonce=be8e1d5f67" class="comment-like-link needs-login" rel="nofollow" data-blog="114749079"><span>Like</span></a><span id="comment-like-count-5565" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fictionspawn.com/2018/01/24/shadows-of-fiction/?replytocom=5565#respond' onclick='return addComment.moveForm( "div-comment-5565", "5565", "respond", "6875" )' aria-label='Reply to Aak fictionspawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/24/shadows-of-fiction/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fictionspawn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f9efe2baef" /><input type="hidden" name="_wp_http_referer" value="/2018/01/24/shadows-of-fiction/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='6875' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="efbf4c693b" /></p>
<input type="hidden" name="genseq" value="1516829930" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://fictionspawn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-1" class="widget widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget">Illustrated flash fiction from the darker depths of imagination. Humour and criticism. Horror, science fiction and Monsters.</div>
		</aside><aside id="blog_subscription-13" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Please enter your email address to follow this blog and receive notifications of new posts by email. No spam, only monsters.</p>
<p>Join 9,913 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="114749079"/>
						<input type="hidden" name="source" value="https://fictionspawn.com/2018/01/24/shadows-of-fiction/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-13" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="07e236fd26" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1747"><a href="https://fictionspawn.com/category/fiction/" >Fiction</a>
<ul class='children'>
	<li class="cat-item cat-item-7224"><a href="https://fictionspawn.com/category/fiction/fantasy/" >fantasy</a>
</li>
	<li class="cat-item cat-item-1252"><a href="https://fictionspawn.com/category/fiction/horror/" >Horror</a>
</li>
	<li class="cat-item cat-item-143232"><a href="https://fictionspawn.com/category/fiction/monster/" >Monster</a>
</li>
	<li class="cat-item cat-item-13078"><a href="https://fictionspawn.com/category/fiction/mystery/" >Mystery</a>
</li>
	<li class="cat-item cat-item-5174"><a href="https://fictionspawn.com/category/fiction/mythology/" >mythology</a>
</li>
	<li class="cat-item cat-item-10615"><a href="https://fictionspawn.com/category/fiction/science-fiction/" >Science fiction</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1720"><a href="https://fictionspawn.com/category/poem/" >Poem</a>
</li>
	<li class="cat-item cat-item-95238"><a href="https://fictionspawn.com/category/reblog/" >Reblog</a>
</li>
	<li class="cat-item cat-item-563"><a href="https://fictionspawn.com/category/thoughts/" >Thoughts</a>
</li>
		</ul>
</aside><aside id="top-posts-11" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/09/06/one-day-music-came/" title="One Day Music Came" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/09/one-day-a-man-came-by-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="One Day Music Came" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/08/12/witches-brew/" title="Witches Brew" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/08/witches-brew-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="Witches Brew" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/06/06/the-old-man-who-knew/" title="The Old Man who Knew" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/06/the-old-man-who-knew-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="The Old Man who Knew" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/10/04/mistress-of-dark-waters/" title="Mistress of Dark Waters" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/10/mistress-of-dark-waters-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="Mistress of Dark Waters" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/10/05/a-norwegian-guy-living-in-spain-writing-in-english-2/" title="A Norwegian Guy Living in Spain Writing in English" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/10/a-norwegian-guy-living-in-spain-writing-in-english-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="A Norwegian Guy Living in Spain Writing in English" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/08/05/dragons-breath/" title="Dragon&#039;s Breath" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/08/dragons-breath-fictionspawn-com.jpg?resize=200%2C200" alt="Dragon&#039;s Breath" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/09/15/crazy-old-cat-lady/" title="Crazy Old Cat Lady" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/09/crazy-old-cat-lady-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="Crazy Old Cat Lady" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/10/09/the-litte-boy-had-always-known/" title="The Little Boy had Always Known" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/10/the-little-boy-had-always-known-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="The Little Boy had Always Known" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/10/11/uncountable-numbers/" title="Uncountable Numbers" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/10/uncountable-numbers-fictionspawn-com.jpg?w=1200&#038;resize=200%2C200" alt="Uncountable Numbers" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://fictionspawn.com/2017/10/21/the-moon-ball/" title="The Moon  Ball" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://fictionspawnsite.files.wordpress.com/2017/10/the-moon-ball-fictionspawn-com1.jpg?w=1200&#038;resize=200%2C200" alt="The Moon  Ball" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside><aside id="top-posts-13" class="widget widget_top-posts"><ul>				<li>
										<a href="https://fictionspawn.com/2017/09/06/one-day-music-came/" class="bump-view" data-bump-view="tp">
						One Day Music Came					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/08/12/witches-brew/" class="bump-view" data-bump-view="tp">
						Witches Brew					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/06/06/the-old-man-who-knew/" class="bump-view" data-bump-view="tp">
						The Old Man who Knew					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/10/04/mistress-of-dark-waters/" class="bump-view" data-bump-view="tp">
						Mistress of Dark Waters					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/10/05/a-norwegian-guy-living-in-spain-writing-in-english-2/" class="bump-view" data-bump-view="tp">
						A Norwegian Guy Living in Spain Writing in English					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/08/05/dragons-breath/" class="bump-view" data-bump-view="tp">
						Dragon&#039;s Breath					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/09/15/crazy-old-cat-lady/" class="bump-view" data-bump-view="tp">
						Crazy Old Cat Lady					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/10/09/the-litte-boy-had-always-known/" class="bump-view" data-bump-view="tp">
						The Little Boy had Always Known					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/10/11/uncountable-numbers/" class="bump-view" data-bump-view="tp">
						Uncountable Numbers					</a>
									</li>
							<li>
										<a href="https://fictionspawn.com/2017/10/21/the-moon-ball/" class="bump-view" data-bump-view="tp">
						The Moon  Ball					</a>
									</li>
			</ul></aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://fictionspawn.com/2018/01/'>January 2018</a>&nbsp;(19)</li>
	<li><a href='https://fictionspawn.com/2017/12/'>December 2017</a>&nbsp;(21)</li>
	<li><a href='https://fictionspawn.com/2017/11/'>November 2017</a>&nbsp;(19)</li>
	<li><a href='https://fictionspawn.com/2017/10/'>October 2017</a>&nbsp;(18)</li>
	<li><a href='https://fictionspawn.com/2017/09/'>September 2017</a>&nbsp;(13)</li>
	<li><a href='https://fictionspawn.com/2017/08/'>August 2017</a>&nbsp;(27)</li>
	<li><a href='https://fictionspawn.com/2017/07/'>July 2017</a>&nbsp;(18)</li>
	<li><a href='https://fictionspawn.com/2017/06/'>June 2017</a>&nbsp;(22)</li>
	<li><a href='https://fictionspawn.com/2017/05/'>May 2017</a>&nbsp;(23)</li>
	<li><a href='https://fictionspawn.com/2017/04/'>April 2017</a>&nbsp;(22)</li>
	<li><a href='https://fictionspawn.com/2017/03/'>March 2017</a>&nbsp;(17)</li>
	<li><a href='https://fictionspawn.com/2017/02/'>February 2017</a>&nbsp;(12)</li>
	<li><a href='https://fictionspawn.com/2017/01/'>January 2017</a>&nbsp;(11)</li>
	<li><a href='https://fictionspawn.com/2016/12/'>December 2016</a>&nbsp;(9)</li>
	<li><a href='https://fictionspawn.com/2016/11/'>November 2016</a>&nbsp;(8)</li>
	<li><a href='https://fictionspawn.com/2016/10/'>October 2016</a>&nbsp;(4)</li>
	<li><a href='https://fictionspawn.com/2016/09/'>September 2016</a>&nbsp;(6)</li>
	<li><a href='https://fictionspawn.com/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fictionspawn.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fictionspawn.com/2016/06/'>June 2016</a>&nbsp;(3)</li>
		</ul>
		</aside></div><!-- #secondary -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					<br>
									</div><!-- .site-info -->
			</footer><!-- #colophon -->

		</div><!-- .col-width -->
	</div><!-- #content -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201804y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b6b78f507205f5d327f3a2753894e2e6">
	</div>
	<div class="grofile-hash-map-e85df27ef88ab77915210bd76fe36eda">
	</div>
	<div class="grofile-hash-map-b6b78f507205f5d327f3a2753894e2e6">
	</div>
	<div class="grofile-hash-map-25468eff3dee56e8a2a921510568b0aa">
	</div>
	<div class="grofile-hash-map-ca8e44e51779d964880671bd664b9866">
	</div>
	<div class="grofile-hash-map-1bc259a2061d426f532d609de403df79">
	</div>
	<div class="grofile-hash-map-623bd6c3c3880f2d584b6274a545b9d0">
	</div>
	<div class="grofile-hash-map-a8fbe2e4930e9ab529018ad3dd6ed0d8">
	</div>
	<div class="grofile-hash-map-66c11fde0ad89c2c373f3307f404bfc1">
	</div>
	<div class="grofile-hash-map-915e5bf73df83e32e43c9033d4c4da65">
	</div>
	<div class="grofile-hash-map-4e523f1a24c54d195c3ea47de13eab5e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fictionspawnsite.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fictionspawnsite.wordpress.com\/wp-login.php?action=logout&_wpnonce=6949224615","homeURL":"https:\/\/fictionspawn.com\/","postID":"6875","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customise it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="114749079" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fictionspawn.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fictionspawn Monsters" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1b25125e5b" /><input type="hidden" name="_wp_http_referer" value="/2018/01/24/shadows-of-fiction/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fictionspawn.com\/2018\/01\/24\/shadows-of-fiction\/":6875};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/24/shadows-of-fiction/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var rebalanceScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Rebalance = {"is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"114749079","siteName":"Fictionspawn Monsters","siteURL":"https:\/\/fictionspawn.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/66951d2aaad7f5d8a5bb33281c4c82c5?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rebalance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fictionspawnsite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffictionspawn.com%2F2018%2F01%2F24%2Fshadows-of-fiction%2F","themeURL":"https:\/\/wordpress.com\/theme\/rebalance\/","xhrURL":"https:\/\/fictionspawn.com\/wp-admin\/admin-ajax.php","nonce":"a8e81ff45f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"07e236fd26\" \/>","referer":"https:\/\/fictionspawn.com\/2018\/01\/24\/shadows-of-fiction\/","canFollow":"1","feedID":"51583456","statusMessage":"","variation":"original","customizeLink":"https:\/\/fictionspawnsite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffictionspawnsite.wordpress.com%2F2018%2F01%2F24%2Fshadows-of-fiction%2F","postID":"6875","shortlink":"https:\/\/wp.me\/p7LttB-1MT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fictionspawn.com\/6875","statsLink":"https:\/\/wordpress.com\/stats\/post\/6875\/fictionspawn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customise","report":"Report this content","themeInfo":"Get theme: Rebalance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,913 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fictionspawnsite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffictionspawn.com%2F2018%2F01%2F24%2Fshadows-of-fiction%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fictionspawn.com\/wp-admin\/admin-ajax.php","nonce":"29f9769813","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fictionspawnsite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffictionspawn.com%2F2018%2F01%2F24%2Fshadows-of-fiction%2F","blog_id":"114749079","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=114749079&v=wpcom&tz=0&user_id=0&subd=fictionspawnsite","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkutuwyAMhV9olKW7aH+mPcrkECd1wm029PL2I2pTZVuUtb9A9vngcIw+RGWCT+iT7kU3uCeD8bjp5UHPWi6raHNHXrSlAUV/Zcy4A99Y5BWxCc6VkjpD/UjXWg4U8R7oR+E3mHboiizmWjPWYMEbPEM2O29J0q2Ehz11kCj4iSBvbG7OJshBh2IDNNhsHC1qHEjwfJq3/7tUDFNMN79KBoolBz+oNpgsqqXjkpEpMcZoF+3M4u4xRTCD/iwH6BYM1iEMCl1d3nkjlQ6UErJK5LCYWxsuNMWNqoHHsApTdirskZlG69fanSckLl7+hDiHzDjXEbrulnKTuDzYvvx3Pl2WzVy19H+BQxa0U0ZqKqz5G0gcJvW0ebwMIrBb0ccgSbUWiLXsgMl301qgD/devVSvb9Xzdlv1343xdG0='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'114749079','blog_tz':'0','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'114749079','v':'wpcom','tz':'0','user_id':'0','post':'6875','subd':'fictionspawnsite'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcnh5OC51LTEraC96ajd1Lm9nQT98d05IUmt2LjBRckc9ZF1YU1s1JUtqR2MlUThESXg3QUQ2TDlCWDRxSHBJUkIvbnxSSzMyNGFMbWN4L00maDMuN3hbSllwYUhjTyxFbS01WGMsZ3dFX0Z5U2tlPVhyQkYrW35bVGhRdU4rRXVyPVVGN3d+PUViRTlQdzdHW01pb0YlMUJRZjImYi96VUNJU0dicUtEeXVwVkREelJ+bXpTclJzeWs3THhNc0RvRENNXy1welc9bXliNWJiQTN+R2RnQjdQP0xRY2h1Q3dDY3Yy'}]);
_stq.push([ 'clickTrackerInit', '114749079', '6875' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>